ZUMAFORUMS.NET
http://www.zumaforums.net/phpBB3/

starting problems
http://www.zumaforums.net/phpBB3/viewtopic.php?f=1&t=28665
Page 1 of 1

Author:  calvs88 [ Mon Apr 22, 2019 7:59 am ]
Post subject:  starting problems

My Zuma has been sitting unstarted for about a year or so, and now obviously I am having trouble starting it. I know this may be easy to answer for some of you, but I'm not exactly savvy mechanically. I do know how to turn a wrench for the most part, so spare me the "dumbass" comments lmao :D

I removed the storage bin, and removed the fuel tank and dumped out as much of the bad fuel as I could. The fuel pump still seems to be operating properly, I replaced it myself a couple years ago. I put new fuel into the Zuma 125 and it still won't start.

Can anyone guide me as to what else I should be doing to help get my bike back up and running?

Author:  zino18 [ Tue Apr 23, 2019 12:29 pm ]
Post subject:  Re: starting problems

On the 4 stroke 50's there is a error code that shows up when you turn the key.
It tells you where you should trouble shoot .
Do you have a copy of the service manual for the z125.


Outside of the error codes with all engines we check for spark compression and fuel when we have starting problem.

Do you have access to a multi meter they are like 20 bucks if you dont have access to one .
Since this is fuel injected you end up using it for multiple checks on wiring and function.

Page 1 of 1 All times are UTC - 7 hours
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/