View unanswered posts | View active topics It is currently Sun Oct 21, 2018 8:28 am



Reply to topic  [ 3 posts ] 
 stumped... 70BBK running crappy 
Author Message
Newb
Newb

Joined: Thu Nov 29, 2012 2:00 pm
Posts: 10
Location: fla for now
scooters and mods: 2005 zuma 50
Post stumped... 70BBK running crappy
I will try to be as complete as possible, please forgive later edits.

2005 Zuma

New:

Athena 70 kit
Dellorto carb with auto choke- yes jetted
Leo Vince pipe
Plug wire/cap
Plug

Ran like a raped ape for about 3K miles, then wasn't riding it as much, garage parked. Occasional rides, started running on and off crappy. By which I mean it started ok, then would get on the gas/pipe and then die off. Then it became harder and harder to start. It wouldn't start at all one day, I tried some ether, started, then died. Crap, I guess I broke a ring. Oh well, let's put in a new top end. Got parts, then we discovered the stock reeds looked not great. New carbon reeds were ordered and installed with the piston/cylinder. Also the previous top end was only mildly worn, nothing to write home about, and the ring was fine. Now we have:

New piston/cylinder
Carbon reeds
Air filter
Plug
Cleaned carb

Seemed ok at first, then started the rev up and die routine again. I started thinking about the fuel supply, so I put a new, (clear), fuel hose on it, and then... I discovered the hose wasn't filling up! WTF. After some head scratching, I replaced the vacuum petcock, (old one's insides turned out to be done), a new vac hose, and even a tank vent hose to be sure. Tada! The fuel hose filled with fuel right away and it started like a champ. Rode off into the sunset... then it died again. Then I thought to look at the plug again, and it was sort of fouled. Fine, running crappy may have fouled it, so new plug. Seemed extra frisky on start, thought I was GTG then I rode off... and died.

Freaking stumped... any ideas?


Tue Aug 01, 2017 9:25 pm
Profile
Newb
Newb
User avatar

Joined: Fri Aug 04, 2017 1:23 pm
Posts: 5
Post Re: stumped... 70BBK running crappy
I had a similar issue once on my scoot. It turned out it was my carb. I tried cleaning and still ran crappy. I ended up getting a 19mm Dellorto and everything is good now

_________________
2009' Zuma
S6 70cc SP MKii, S6 Pro Rep Pipe,
S6 Manifold & CF Reed Cage,
19mm Dell, 92 MJ, 42 Pilot
NGK B9HS, Splice/Wire kit
Athena Vari, Mich Boppers
EBC pads


Fri Aug 04, 2017 11:03 pm
Profile
Newb
Newb

Joined: Thu Nov 29, 2012 2:00 pm
Posts: 10
Location: fla for now
scooters and mods: 2005 zuma 50
Post Re: stumped... 70BBK running crappy
Update:

Mr Squid advised to check the starter jet side holes, so gave that an extra extra through cleaning. Also turned out I had over olied the air filter. Thought I was in the home stretch with an impressive pass with the air box out, washed the filter, reinstalled, and then bogggg.... Tried it without the airbox and... bogggg. Brand new plug is very clean looking. Thinking maybe intake manifold, although it looks ok, no visible cracks so far.


Tue Aug 08, 2017 8:10 pm
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 3 posts ] 

Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by STSoftware for PTF.