ZUMAFORUMS.NET
http://www.zumaforums.net/phpBB3/

2009 zuma rode great on the wat home, now wont accelerate.
http://www.zumaforums.net/phpBB3/viewtopic.php?f=23&t=28477
Page 1 of 1

Author:  xiliad [ Sun Jul 01, 2018 1:00 pm ]
Post subject:  2009 zuma rode great on the wat home, now wont accelerate.

I just bought a used 2009 zuma off craigslist with an aftermarket carb. it rode great on the way home (it was about an hour ride) with speeds of 50mph but after starting it up this morning it wont accelerate right, it'll barely even go 10mph down the road, it will start it just wont accelerate right. At first I noticed it was completely out of oil so I bought some 2 stroke oil and put a whole quart in it. But it still chokes out every time I try to run it.

I can take a video if that will help, I have to have this scootet for my job and now it won't even run, Im seriously about to cry im so frusturated.

Author:  jmkjr72 [ Sun Jul 01, 2018 3:54 pm ]
Post subject:  Re: 2009 zuma rode great on the wat home, now wont accelerat

How do you know it was completely out of oil
If it only took a quart you weren’t out of oil as the system is 1.5 quarts
At 50 mph it has more then an aftermarket carb

Run a compression test check the belt look at the plug and tell us what plug is it n there check to see if you have a James roller

Author:  xiliad [ Sun Jul 01, 2018 5:20 pm ]
Post subject:  Re: 2009 zuma rode great on the wat home, now wont accelerat

Okay sorry I know I needed to be much more specific. Basically It has a 70cc BBK in it, the aftermarket carb and an aftermarket choke. I was told by the owner that I needed to use the choke until it sounded like it was about to die and then give it gas to warm it up, prior to this I tried ro warm it up by letting it Idle without the choke for like 10 minutes but it still won't accelerate right. Like it'll barely even pull me past 10mph and the engine sputters out. He also says I may have fouled a spark plug and I need to chdck that.

How do I check the spark plug? Sorry I'm very new to this and I need a little help, my last zuma was stock and ran perfectly until I sold it.

Author:  jmkjr72 [ Sun Jul 01, 2018 6:39 pm ]
Post subject:  Re: 2009 zuma rode great on the wat home, now wont accelerat

Hate to sound like a prick but if you don’t know how to take your spark plug out a modem scoot isn’t for you

I take it you never did any maintenance on your stock Zuma plus the spark plug out and look at it. But my bet is the guy knew it was heading south and found you to dump the problems on

There are over 50 diffrent 70cc kits and that’s not counting the cheap china bores as diffrent kits so it has a 70 kit doesn’t mean anything hell even a brand doesn’t help always because most manufacturers have several diffrent kits from sport to a mid race to a race kit then the ducking screamers that put out 20 plus hp

But I highly doubt a fouled plug is your issue

Page 1 of 1 All times are UTC - 7 hours
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/