View unanswered posts | View active topics It is currently Thu Sep 19, 2019 4:40 pm



Reply to topic  [ 30 posts ]  Go to page 1, 2  Next
 strange sound when cold -Now hot 
Author Message
Newb
Newb
User avatar

Joined: Mon Jan 26, 2015 1:29 pm
Posts: 14
Post strange sound when cold -Now hot
hey there
i got a really annoying sound lately when my bike is cold and i open the throttle
the sound appears when i let off the throttle it also appears when i take a right corner
but strangely in the center stand no sounds at all :doh:
its sounds like a clutch issue or something but it can be the bearings
here is what i captured today


Any help is going to be appreciated :)

_________________
Image rolling on http://www.alternagreece.com


Last edited by mitsakhs on Wed Jun 03, 2015 4:36 am, edited 1 time in total.



Wed Feb 11, 2015 5:06 am
Profile
Gold Member
Gold Member
User avatar

Joined: Fri Jun 25, 2010 6:56 am
Posts: 14281
Location: San Diego, CA
scooters and mods: FA$T Zuma 155cc
Post Re: strange sound when cold
since you mention cold
is it that little whistle noise
because I really cant hear anything else

but because you said cold, check the valves
maybe cam tensioner is going bad, they go bad on other bikes enough where people sell manual tensioners
but for the zuma you can just buy a new one its pretty easy to replace


sometimes the license plate rattles easy to check that just shove a towel behind it


also did you remove any covers recently thats another way to hear weird noises
like engine cover, or cvt cover they are there to muffle noises so if removed you hear more stuff

oil level correct, and correct type of oil for cold weather?

_________________
Image

2010 Zuma 155cc
BWS X Digital Gauges<>Clear Smoke BWS 125 Turn Signal Covers<>Billet Bar Ends<>Front Brake Rotor 260mm<>Razor Cam Covers<>NCY Breather Assembly<>Polini EVO Clutch Bell<>Anodized Orange Dipstick<>RRGS Front and Rear Shocks<>Dual 5000K HID's 35w High/Low Beam<>Black Adjustable Brake levers<>Halo Led's<>TST 2 Stage Variator 9gL 10gS <>NCY Oil Cooler<>Yamaha Skid Plate<>NCY Contra Spring Bearing<>1000 Rpm RRGS Contra Spring<>Yoshimura Exhaust<>NCY Direct Ignition Coil<>Lightweight Cooling Fan<>Koso Cable Clamps<>High Lift Cam+Lightened Cam Sprocket<>Underseat Storage Bag<>Stage 6 (Koso) Clutch<>Accel Handlebars<>Koso Brake Light<>Lightweight Swingarm<>RRGS 4 Pot Caliper (PH80)<>Stainless Braided Brake Line<>Lightened F|ywheel<>OEM Headlight Screens<>Zubiku Wing<>Air Horn<>9 inch stretch<>Koso High Flow Filter/Cover<>RPM 10 Spoke Wheels<>Digital Camo Vinyl Wrap<>SEP Cvt Covers





Image Image Image


Wed Feb 11, 2015 6:52 am
Profile WWW
Gold Member
Gold Member
User avatar

Joined: Wed Oct 08, 2008 5:23 am
Posts: 24720
Location: in a Louisiana swamp ... somewhere
scooters and mods: '09 Zuma 164
Post Re: strange sound when cold
I heard nothing of concern (it may be annoying to you).

You might try your test again with the CVT cover removed.

I hear a slight whirring when you hit the throttle, that could be the belt on variator, the belt on clutch or it could even be the clutch shoes on clutch bell.

Really don't hear anything that I'd call AN ENGINE SOUND.

_________________
Installed 164 bbk in 2009


Wed Feb 11, 2015 10:10 am
Profile
Newb
Newb
User avatar

Joined: Mon Jan 26, 2015 1:29 pm
Posts: 14
Post Re: strange sound when cold
well at 0:34 you can hear it ringing (maybe its in my mind)
my bw's is totally stock only dr pulleys in the vario
the oil i use its a castrol 15w50 synthetic i use it since 1k km( im at 7.3k)
i changed final drive oil yesterday with a 10w40 i had.
last time i opened cvt cover was about 1 month before to check the belt etc.
so the things i have to check: cvt cover,engine cover fan cover may etc, valves, cam tensioner(really duno how)
and post back

_________________
Image rolling on http://www.alternagreece.com


Wed Feb 11, 2015 1:37 pm
Profile
Gold Member
Gold Member
User avatar

Joined: Fri Jun 25, 2010 6:56 am
Posts: 14281
Location: San Diego, CA
scooters and mods: FA$T Zuma 155cc
Post Re: strange sound when cold
15w50 is way to thick of oil

should use 10w30 for both engine and tranny oil


everything I listed to check is shown in the service manual how to do it and what tools are needed


here is a pdf

https://docs.google.com/viewer?url=http ... f?time%3D0

_________________
Image

2010 Zuma 155cc
BWS X Digital Gauges<>Clear Smoke BWS 125 Turn Signal Covers<>Billet Bar Ends<>Front Brake Rotor 260mm<>Razor Cam Covers<>NCY Breather Assembly<>Polini EVO Clutch Bell<>Anodized Orange Dipstick<>RRGS Front and Rear Shocks<>Dual 5000K HID's 35w High/Low Beam<>Black Adjustable Brake levers<>Halo Led's<>TST 2 Stage Variator 9gL 10gS <>NCY Oil Cooler<>Yamaha Skid Plate<>NCY Contra Spring Bearing<>1000 Rpm RRGS Contra Spring<>Yoshimura Exhaust<>NCY Direct Ignition Coil<>Lightweight Cooling Fan<>Koso Cable Clamps<>High Lift Cam+Lightened Cam Sprocket<>Underseat Storage Bag<>Stage 6 (Koso) Clutch<>Accel Handlebars<>Koso Brake Light<>Lightweight Swingarm<>RRGS 4 Pot Caliper (PH80)<>Stainless Braided Brake Line<>Lightened F|ywheel<>OEM Headlight Screens<>Zubiku Wing<>Air Horn<>9 inch stretch<>Koso High Flow Filter/Cover<>RPM 10 Spoke Wheels<>Digital Camo Vinyl Wrap<>SEP Cvt Covers





Image Image Image


Wed Feb 11, 2015 1:58 pm
Profile WWW
Newb
Newb
User avatar

Joined: Mon Jan 26, 2015 1:29 pm
Posts: 14
Post Re: strange sound when cold
i il change oil again at 8k +

isnt the 10w30 oil too thin for wot rides and soon warm weather ?

thnx il check the manual for the rest tasks

_________________
Image rolling on http://www.alternagreece.com


Wed Feb 11, 2015 2:25 pm
Profile
Gold Member
Gold Member
User avatar

Joined: Fri Jun 25, 2010 6:56 am
Posts: 14281
Location: San Diego, CA
scooters and mods: FA$T Zuma 155cc
Post Re: strange sound when cold
they used the 50 on 200+cc zumas

so if yours isnt 200cc then its too thick

_________________
Image

2010 Zuma 155cc
BWS X Digital Gauges<>Clear Smoke BWS 125 Turn Signal Covers<>Billet Bar Ends<>Front Brake Rotor 260mm<>Razor Cam Covers<>NCY Breather Assembly<>Polini EVO Clutch Bell<>Anodized Orange Dipstick<>RRGS Front and Rear Shocks<>Dual 5000K HID's 35w High/Low Beam<>Black Adjustable Brake levers<>Halo Led's<>TST 2 Stage Variator 9gL 10gS <>NCY Oil Cooler<>Yamaha Skid Plate<>NCY Contra Spring Bearing<>1000 Rpm RRGS Contra Spring<>Yoshimura Exhaust<>NCY Direct Ignition Coil<>Lightweight Cooling Fan<>Koso Cable Clamps<>High Lift Cam+Lightened Cam Sprocket<>Underseat Storage Bag<>Stage 6 (Koso) Clutch<>Accel Handlebars<>Koso Brake Light<>Lightweight Swingarm<>RRGS 4 Pot Caliper (PH80)<>Stainless Braided Brake Line<>Lightened F|ywheel<>OEM Headlight Screens<>Zubiku Wing<>Air Horn<>9 inch stretch<>Koso High Flow Filter/Cover<>RPM 10 Spoke Wheels<>Digital Camo Vinyl Wrap<>SEP Cvt Covers





Image Image Image


Wed Feb 11, 2015 3:26 pm
Profile WWW
Newb
Newb
User avatar

Joined: Mon Jan 26, 2015 1:29 pm
Posts: 14
Post Re: strange sound when cold
This problem was fixed after changing the final trans oil

But it gave place to another sound that i'm hearing lately when the engine is hot and under load (acceleration steep hill second passenger etc)

here is what i captured with my phone https://soundcloud.com/dimitris-prassas ... 3-12-37-05 1.11 1.37 1.52

sounds like a knock or something . . .

what i checked so far : oil level
new spark plug
optical inspection on the cam tensioner

anything else that could be related ?

_________________
Image rolling on http://www.alternagreece.com


Wed Jun 03, 2015 4:33 am
Profile
Gold Member
Gold Member
User avatar

Joined: Fri Jun 25, 2010 6:56 am
Posts: 14281
Location: San Diego, CA
scooters and mods: FA$T Zuma 155cc
Post Re: strange sound when cold -Now hot
I got new computer speakers
and listened to the original video

I think the sound im hearing is the clutch bell pinging when you rev it the clutch pads hit it





listened to the new sound file, but dont hear anything wrong
did you check the valves and change the oil yet to something thinner
you could always go with a louder exhaust that way it hides some noises

_________________
Image

2010 Zuma 155cc
BWS X Digital Gauges<>Clear Smoke BWS 125 Turn Signal Covers<>Billet Bar Ends<>Front Brake Rotor 260mm<>Razor Cam Covers<>NCY Breather Assembly<>Polini EVO Clutch Bell<>Anodized Orange Dipstick<>RRGS Front and Rear Shocks<>Dual 5000K HID's 35w High/Low Beam<>Black Adjustable Brake levers<>Halo Led's<>TST 2 Stage Variator 9gL 10gS <>NCY Oil Cooler<>Yamaha Skid Plate<>NCY Contra Spring Bearing<>1000 Rpm RRGS Contra Spring<>Yoshimura Exhaust<>NCY Direct Ignition Coil<>Lightweight Cooling Fan<>Koso Cable Clamps<>High Lift Cam+Lightened Cam Sprocket<>Underseat Storage Bag<>Stage 6 (Koso) Clutch<>Accel Handlebars<>Koso Brake Light<>Lightweight Swingarm<>RRGS 4 Pot Caliper (PH80)<>Stainless Braided Brake Line<>Lightened F|ywheel<>OEM Headlight Screens<>Zubiku Wing<>Air Horn<>9 inch stretch<>Koso High Flow Filter/Cover<>RPM 10 Spoke Wheels<>Digital Camo Vinyl Wrap<>SEP Cvt Covers





Image Image Image


Wed Jun 03, 2015 7:02 am
Profile WWW
Newb
Newb
User avatar

Joined: Mon Jan 26, 2015 1:29 pm
Posts: 14
Post Re: strange sound when cold -Now hot
Valves have not been checked yet and as far i know they sound mostly when its cold.

Oil now is 10-40w synth

at first i thought about detonation but after some fresh gas and new spark plug the sound is still there .

Could be a rod bearing with just 9k kms on the clock on a stock engine ?

_________________
Image rolling on http://www.alternagreece.com


Wed Jun 03, 2015 10:46 am
Profile
Gold Member
Gold Member
User avatar

Joined: Fri Jun 25, 2010 6:56 am
Posts: 14281
Location: San Diego, CA
scooters and mods: FA$T Zuma 155cc
Post Re: strange sound when cold -Now hot
anything is possible
who knows if that thicker oil put too much stress on the parts when it was cold. how often it was changed things like that

plus dont know what mods you have done on it

_________________
Image

2010 Zuma 155cc
BWS X Digital Gauges<>Clear Smoke BWS 125 Turn Signal Covers<>Billet Bar Ends<>Front Brake Rotor 260mm<>Razor Cam Covers<>NCY Breather Assembly<>Polini EVO Clutch Bell<>Anodized Orange Dipstick<>RRGS Front and Rear Shocks<>Dual 5000K HID's 35w High/Low Beam<>Black Adjustable Brake levers<>Halo Led's<>TST 2 Stage Variator 9gL 10gS <>NCY Oil Cooler<>Yamaha Skid Plate<>NCY Contra Spring Bearing<>1000 Rpm RRGS Contra Spring<>Yoshimura Exhaust<>NCY Direct Ignition Coil<>Lightweight Cooling Fan<>Koso Cable Clamps<>High Lift Cam+Lightened Cam Sprocket<>Underseat Storage Bag<>Stage 6 (Koso) Clutch<>Accel Handlebars<>Koso Brake Light<>Lightweight Swingarm<>RRGS 4 Pot Caliper (PH80)<>Stainless Braided Brake Line<>Lightened F|ywheel<>OEM Headlight Screens<>Zubiku Wing<>Air Horn<>9 inch stretch<>Koso High Flow Filter/Cover<>RPM 10 Spoke Wheels<>Digital Camo Vinyl Wrap<>SEP Cvt Covers





Image Image Image


Wed Jun 03, 2015 11:38 am
Profile WWW
Bronze Member
Bronze Member

Joined: Mon Jun 30, 2014 1:36 pm
Posts: 271
Post Re: strange sound when cold -Now hot
confirmed: ticks with valve here. mine was to tight and it would tick like crazy. but it was constant. not saying that sound couldnt be that issue though. high rev... could produce a tick. but I am wondering if its a baring of some sort. its tuff to tell from listening to a bike on a computer.

_________________
https://www.facebook.com/RCscooters http://www.rcscooters.com/


Wed Jun 03, 2015 11:43 am
Profile
Bronze Member
Bronze Member

Joined: Mon Jun 30, 2014 1:36 pm
Posts: 271
Post Re: strange sound when cold -Now hot
Just to clarify.. its the faint whistle toward the end of the Peak of the rev is what you are concerned with? because everything else i hear sounds normal...

I mean... check your throttle spring and see if it needs lubed cuz it could be the swing back of the throttle making that sqeek, the cable in the cover?... i know that may sound super bozo... but try to listen to the source and think simple before we start telling you to crack the case and replace a crank seal. lmao

_________________
https://www.facebook.com/RCscooters http://www.rcscooters.com/


Wed Jun 03, 2015 11:47 am
Profile
Gold Member
Gold Member
User avatar

Joined: Fri Jun 25, 2010 6:56 am
Posts: 14281
Location: San Diego, CA
scooters and mods: FA$T Zuma 155cc
Post Re: strange sound when cold -Now hot
Lamb K 55 wrote:
confirmed: ticks with valve here. mine was to tight and it would tick like crazy. but it was constant. not saying that sound couldnt be that issue though. high rev... could produce a tick. but I am wondering if its a baring of some sort. its tuff to tell from listening to a bike on a computer.



ive had a few bikes that ive put manual cam chain tensioners on because of the ticking
its caused from tensioners that tighten too much and over time can cause major problems
manual you can set how tight it presses against the chain get rid of any ticking noises
my most recent bike bought brand new had the ticking around 4500 miles
just put on the manual tensioner at 6000 miles and its back to silent again
you would only hear it around 3000rpm in 3rd gear but I knew what was causing it



of course ive never seen any made for the zuma yet, but a new tensioner and gasket is cheap and easy to replace just 2 bolts
If you have lets say 10,000 miles then I would change it out
just to be safe

_________________
Image

2010 Zuma 155cc
BWS X Digital Gauges<>Clear Smoke BWS 125 Turn Signal Covers<>Billet Bar Ends<>Front Brake Rotor 260mm<>Razor Cam Covers<>NCY Breather Assembly<>Polini EVO Clutch Bell<>Anodized Orange Dipstick<>RRGS Front and Rear Shocks<>Dual 5000K HID's 35w High/Low Beam<>Black Adjustable Brake levers<>Halo Led's<>TST 2 Stage Variator 9gL 10gS <>NCY Oil Cooler<>Yamaha Skid Plate<>NCY Contra Spring Bearing<>1000 Rpm RRGS Contra Spring<>Yoshimura Exhaust<>NCY Direct Ignition Coil<>Lightweight Cooling Fan<>Koso Cable Clamps<>High Lift Cam+Lightened Cam Sprocket<>Underseat Storage Bag<>Stage 6 (Koso) Clutch<>Accel Handlebars<>Koso Brake Light<>Lightweight Swingarm<>RRGS 4 Pot Caliper (PH80)<>Stainless Braided Brake Line<>Lightened F|ywheel<>OEM Headlight Screens<>Zubiku Wing<>Air Horn<>9 inch stretch<>Koso High Flow Filter/Cover<>RPM 10 Spoke Wheels<>Digital Camo Vinyl Wrap<>SEP Cvt Covers





Image Image Image


Wed Jun 03, 2015 11:55 am
Profile WWW
Newb
Newb
User avatar

Joined: Mon Jan 26, 2015 1:29 pm
Posts: 14
Post Re: strange sound when cold -Now hot
@Lamb K 55 im pretty sure you talking about the 1st post vid that it no longer exists ,it could be the clutch hiting the bell or something.

@ZUMIKE my scoot is stock engine wise just dr pulleys on the vario and thats all

the oil that you referred 15-50w was from the certified dealer here il take it for a check cuz im still under waranty .



Il have to check the valves and cam tensioner for now

_________________
Image rolling on http://www.alternagreece.com


Wed Jun 03, 2015 12:17 pm
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 30 posts ]  Go to page 1, 2  Next

Who is online

Users browsing this forum: No registered users and 6 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by STSoftware for PTF.