View unanswered posts | View active topics It is currently Mon May 21, 2018 6:11 am



Reply to topic  [ 5 posts ] 
 Zuma 125 suddenly won't go over 30 mph 
Author Message
Newb
Newb

Joined: Sat Aug 19, 2017 9:21 am
Posts: 5
Post Zuma 125 suddenly won't go over 30 mph
I have a 2011 Zuma 125 with about 20,000 miles. It's always been well maintained and it's always run perfectly. This week, after riding about 5 miles and stopping at a stop light, it now doesn't go over about 30 mph.

There is no problem starting it. It runs smoothly and apparently normally up to 30 mph. Above 30 it starts to hesitate, then won't go any faster. When I back off to 30 it runs fine again. I have no problem restarting it.

I'm thinking fuel pump: it acts like perhaps the pump doesn't deliver enough fuel. But most of the fuel pump troubles here refer to not starting at all, or failing to start when hot, etc. Other possible causes I've found are a dirty air filter; the belt, rollers, etc in the transmission; the coil; and the fuel injector. The air filter is clean. I will take a look at the belt, rollers, and clutch. But I'm not sure how to diagnose the other things, and I don't want to have to replace those expensive parts one at a time in order to find the problem.

Does anyone have any suggestions? Thanks!

P.S. The Check Engine light is not on.


Sat Aug 19, 2017 9:41 am
Profile
Newb
Newb

Joined: Sat Aug 19, 2017 9:21 am
Posts: 5
Post Re: Zuma 125 suddenly won't go over 30 mph
More info:
The air filter is clean.
The belt and rollers are in good shape.
The compression is okay.
Fresh gas didn't help.
I put in a new spark plug.
The fuel pump runs, though I don't know about the pressure. Any good way to check that?
Is there a way to test the throttle body and all its sensors and fuel injector?

Have ordered a new ignition coil. Will see if that works. I don't want to buy a fuel pump or throttle body unless I have to.


Tue Aug 22, 2017 5:46 am
Profile
Newb
Newb

Joined: Sat Aug 19, 2017 9:21 am
Posts: 5
Post Re: Zuma 125 suddenly won't go over 30 mph: problem found
So I finally got around to checking the valve clearances. These are the two intake valves with a broken rocker arm. Guess this explains a lot: sudden loss of power as in one moment it was good, the next it lost half its power; no fuel injection trouble indicated; no problem found with the ignition; nothing wrong in the transmission. The compression checked out okay -- because the valve is closed.

I can't see the other half of the rocker arm. Hope it isn't damaging something else.


Attachments:
IMG_0898.JPG
IMG_0898.JPG [ 98.47 KiB | Viewed 680 times ]
Wed Aug 23, 2017 4:24 pm
Profile
Bronze Member
Bronze Member

Joined: Mon Jun 30, 2014 1:36 pm
Posts: 264
Post Re: Zuma 125 suddenly won't go over 30 mph
I've never seen that. that's impressive. Let us know when you get the head off.

_________________
https://www.facebook.com/RCscooters http://www.rcscooters.com/


Thu Aug 24, 2017 1:27 pm
Profile
Newb
Newb

Joined: Tue Jun 13, 2017 9:38 am
Posts: 12
Post Re: Zuma 125 suddenly won't go over 30 mph
well that's a new one.


Fri Aug 25, 2017 5:18 pm
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 5 posts ] 

Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by STSoftware for PTF.